Hinweis: diese Seite benötigt JavaScript und Java >= 1.1 von Sun oder MicroSoft

EasyChat-Applet

Die Javaversion muß stimmen sonst geht es nicht

Download Java Version 1.4

in manchen Browsern sieht es bischen komisch aus